【通達信】多空買點指標公式

2016.04.13 15:49

2016-4-14 18-26-31

VAR1:=SUM(MAX(MAX(HIGH-LOW,ABS(HIGH-REF(CLOSE,1))),ABS(LOW-REF(CLOSE,1))),25);
VAR2:=HIGH-REF(HIGH,1);
VAR3:=REF(LOW,1)-LOW;
VAR4:=SUM(IF(VAR2>0 AND VAR2>VAR3,VAR2,0),25);
VAR5:=SUM(IF(VAR3>0 AND VAR3>VAR2,VAR3,0),25);
VAR6:=VAR4*100/VAR1;
VAR7:=VAR5*100/VAR1;
{www.yglixe.live 概念股網_通達信股票指標公式}
VAR8:=MA(ABS(VAR7-VAR6)/(VAR7+VAR6)*100,15);
VAR9:=(VAR8+REF(VAR8,15))/2;
A:=(VAR7>VAR6 AND VAR7>25 AND VAR6<25);
B:=ZIG(3,50/5)*100,COLORRED;
G:=MA(B,2),COLORGREEN;
LC:=REF(CLOSE,1);
多:SMA(MAX(CLOSE-LC,0),6,1)/SMA(ABS(CLOSE-LC),6,1)*100,COLORRED;
空:100*(HHV(HIGH,13)-CLOSE)/(HHV(HIGH,13)-LLV(LOW,13)),COLORGREEN;
DRAWBAND(多,RGB(240,0,0),空,RGB(0,120,0));
多空買點:IF(CROSS(多,空)AND B>G,90,50),COLORMAGENTA,NODRAW;
STICKLINE(多空買點=90,50,90,1,1),COLORMAGENTA;

 

0 0 0

數字時代的手工藝人

我要投稿

申明:本文為作者投稿或轉載,在概念股網 http://www.yglixe.live/ 上發表,為其獨立觀點。不代表本網立場,不代表本網贊同其觀點,亦不對其真實性負責,投資決策請建立在獨立思考之上。

< more >

ABCDEFGHIJKLMNOPQRSTUVWXYZ0-9
暫無相關概念股
暫無相關概念股
go top 体彩大乐透预测